PDA

View Full Version : Feedback & Questions on New Member Content



Brad
01-22-2007, 09:42 AM
Lets use this thread to provide feedback, questions, and suggestions on the new Member Content.

Brad
01-22-2007, 09:47 AM
Question:

From Scot's post it sounds like there will be a public image for each of the web cameras - and then several additional zoomed in images as well. Will we, the user, be able to select which of the set is the one we see as a default?

Today we go to www.mountwashington.org/weather/cam and we see the public images. Once the new images roll out can we select between the public and zoomed in images for each camera to have the set we want?

Brad
01-22-2007, 10:13 AM
When I go to the My Account settings I do not see a way of entering my MWO account number. Is this a new feature to be released today?

Patrad Fischroy
01-22-2007, 01:26 PM
My questions basically mirror those from Brad. I think a number of us are interested.

Some more rabidly than others :)

Brad
01-22-2007, 01:45 PM
When I go to the My Account settings I do not see a way of entering my MWO account number. Is this a new feature to be released today?
Answer:

Off the "Weather" pull down is now a link for "Mt. Washington ObsCast". When you go there you are presented with a new page to link your MWO account number with your "My Account" ID. It seems to have worked for me.

Patrad Fischroy
01-22-2007, 01:53 PM
Yes, I was also able to get the new images. Good show!!

Bill O
01-22-2007, 02:05 PM
Everything looks great. Linking my account was very simple.

The timelapse movies appear much smoother if you wait for the whole thing to load before viewing.

Brad
01-22-2007, 02:10 PM
The video from the North camera will be great on days with "some clouds". To see them streaming up and over the col will be fun to watch. Even last night's sunset was nice to see.

Sunrise on a clear morning from the Ravines camera will be so nice!

It is amazing to look at the zoomed in pictures of the ravines on the eastern side of the range. That is 5+ miles away!

AlpineHikerFan71
01-22-2007, 02:14 PM
Answer:

Off the "Weather" pull down is now a link for "Mt. Washington ObsCast". When you go there you are presented with a new page to link your MWO account number with your "My Account" ID. It seems to have worked for me.

Worked for me, pretty simple and easy

Bill O
01-22-2007, 02:16 PM
It is amazing to look at the zoomed in pictures of the ravines on the eastern side of the range. That is 5+ miles away!

Those ravine zooms are going to revolutionize how people play on Mount Washington. I'm not sure how or to what extent, but the impact will be huge.

The Tuckerman zoom is really fun to watch on a crowded spring day when you can see individuals climbing up the headwall.

hobbes
01-22-2007, 02:17 PM
You can also just click on the MWO Web Account link at the top of the (regular site) page (to the left of search).

AlpineHikerFan71
01-22-2007, 02:18 PM
All I have to say is this is just fantastic. This is going to be much fun like Bill said watching the hikers and skiers, WOW, I am jaw dropped mode here:D

Bill O
01-22-2007, 02:23 PM
All this activity brought a new record to this forum...most users online at the same time.

Brad
01-22-2007, 02:25 PM
Those ravine zooms are going to revolutionize how people play on Mount Washington. I'm not sure how or to what extent, but the impact will be huge.

The Tuckerman zoom is really fun to watch on a crowded spring day when you can see individuals climbing up the headwall.
It is amazing to see how little snow is in Tuckermans at this time of the year. Spring skiing might be only for the fool hardy. Well, that is probably the case if there was a lot of snow too ...

Brad
01-22-2007, 06:25 PM
Question - How do we know when a new video has been posted? When you go to the North camera, for example, there is a sunrise and a sunset video link. Is there a time when we know each will be updated? Or can the words be appended with the date/time of last update?

Brad
01-22-2007, 06:36 PM
Question - How do we know when a new video has been posted? When you go to the North camera, for example, there is a sunrise and a sunset video link. Is there a time when we know each will be updated? Or can the words be appended with the date/time of last update?
Suggestion:

Add an RSS link to the individual videos. Then we can subscribe to the ones we want. That way we will get notified when the videos are updated.

Brad
01-22-2007, 08:30 PM
Nicely done!

I grabbed the complete URL for one of the camera videos - pasted it into Firefox which I had used to associate My Account with my membership number - and it worked. Then I pasted it into Internet Explorer where I had not done the My Account setup (to mimic a non-member getting a copy of the URL) and it did not work. I got a nice polite warning that this content was for members only.

I got the same results when I did the above for the zoomed in images.

Yes, I have web site testers who work for me and they have to do this type of testing before production release. You folks did a very complete job of walking through the details.

Brad
01-23-2007, 08:50 AM
When I go to the Deck sunrise video I get the "for members only" image. I was able to do the West sunrise video though.

Mike D
01-23-2007, 09:35 AM
We haven't changed anything... are you still having this problem? It worked fine for me this morning.

Bill O
01-23-2007, 09:43 AM
I'm guessing there is some interesting code that keeps pace with the changing sunrise and sunset times. Or somebody, no names to be mentioned, is scratching their head right now and saying some bad words.

Brad
01-23-2007, 11:02 AM
We haven't changed anything... are you still having this problem? It worked fine for me this morning.
On some of the pages showing the video links when I clicked on the video I got the page saying I was successfully linked for premium content. On the deck video I was getting the only for premium members error message. When I refreshed the page it would work - except for the Deck sunrise video.

Now they are all working.

In Firefox I have all the individual JPGs (including the zoomed ones) and all the videos bookmarked in one folder. So, I can open all the images and videos at once with one click. Very cool indeed.

Mike D
01-23-2007, 08:09 PM
I'm guessing there is some interesting code that keeps pace with the changing sunrise and sunset times. Or somebody, no names to be mentioned, is scratching their head right now and saying some bad words.

Are you saying the sun sets at different times? :confused:

A conglomeration of Perl, PHP, and Bash scripts do all the heavy lifting. PHP's slick mySQL functions are in charge of finding out what time the sun is going to rise or set. The almanac (remember the brown, laminated sheets) has been digitized for just this kind of application.

Brad
01-23-2007, 08:24 PM
Are you saying the sun sets at different times? :confused:

A conglomeration of Perl, PHP, and Bash scripts do all the heavy lifting. PHP's slick mySQL functions are in charge of finding out what time the sun is going to rise or set. The almanac (remember the brown, laminated sheets) has been digitized for just this kind of application.
Geepers - I thought it was triggered by Nin wanting dinner.

Steve M
01-23-2007, 08:48 PM
Tonight is the first night I have seen the members only section due to a email/member ID conflict but all is well. Now I can't wait until tomorrow to see the cams in the daylight. I really enjoyed the vids though. I have searched the internet in the past for more webcam content and I must say that this should rival anything else I've seen!!

Brad
01-24-2007, 10:00 AM
Request: Would someone else test going at the premium content using Firefox from a work location? I can not get at any of it today. My ID was not remembered so I signed back in again - and said to remember me. On the Deck sunrise video I either get the black warning message - or I get the page with the summit picture saying my ID is linked to be able to get premium content. I do not see a pattern when I get one response vs. the other.

But, I can not get to any of it. All this is from my work computer which is behind a corporate firewall. Could there be a caching problem when going through firewalls? Is the content set to not be cached?

On my personal laptop not on the work network I can get at the content using Firefox but it did not remember me.

hobbes
01-24-2007, 11:25 AM
Brad - do you have cookies enabled? Is your corporate firewall stripping them?

Mike D
01-24-2007, 11:49 AM
Another question Brad, are you using a web proxy at work?

Brad
01-24-2007, 01:00 PM
Brad - do you have cookies enabled? Is your corporate firewall stripping them?
For other web sites the cookies stay just fine. Same machine - same browser.

Brad
01-24-2007, 01:02 PM
Another question Brad, are you using a web proxy at work?
We have multiple firewall servers - whether they have operate as proxies, probably. They may have caching turned on but I am not sure of this. Other sites and functions are time dependent do not get cached at the firewalls and have not been an issue.

Proweaver
01-24-2007, 06:48 PM
I just watched the opcast. Really am looking froward to the next one I think You guys have way to much fun up there !!!!!. If I was not an old lady I would love to spend aleast 1 day in the winter up there

Bill O
01-24-2007, 07:46 PM
Am I missing something? Why are there two movies side by side? I thought one was yesterday's and one was today's, but I just looked and all the movies are from today.

Charlie
01-24-2007, 08:52 PM
i put in my member # and that went ok now when i go to the site and click on the date it tries to connect but does not
i have real player and others

any help

Brad
01-24-2007, 09:07 PM
Am I missing something? Why are there two movies side by side? I thought one was yesterday's and one was today's, but I just looked and all the movies are from today.
There is one movie (i.e. sunrise movie) and there are 2 images shown. I thought one was the first image in the sequence and the other is the ending image. But this is not the case. Looks like 2 different images to show it is a movie.

This is why I suggested above that the date of the current movie be added to the text.

Brad
01-24-2007, 09:09 PM
i put in my member # and that went ok now when i go to the site and click on the date it tries to connect but does not
i have real player and others

any help
To see the videos you need Quicktime installed on your system. There is a free version at http://www.apple.com/quicktime/download/win.html - either with itunes or without it.

Charlie
01-24-2007, 09:17 PM
thanks i have it now

Brad
01-24-2007, 09:23 PM
thanks i have it now
You are a quick study. Glad you are all set.

Now we need a nice clear, some clouds for character, day to watch sunrise and sunset from different cameras.

Charlie
01-25-2007, 08:20 PM
brad i got it to work but it shows up in a small screen in the top left corner.

and there is no way to make it bigger

is this wright or not

thanks for your help

KD Talbot
01-25-2007, 09:07 PM
Yep, thats it. Still awesome.
KDT

Brad
01-26-2007, 02:02 PM
A couple of things.


I am having to log back into My Account every day when I go to the MWO site. I am using Firefox for the browser.
I am seeing I am switching between the Conditions and web camera pages a lot. Can a link to the web camera page be added above the Conditions image?
Because of #2 above can a link to the Conditions page be put above each web camera image beside the web camera page link?

Bill O
01-26-2007, 02:05 PM
A couple of things.


I am having to log back into My Account every day when I go to the MWO site. I am using Firefox for the browser.



Isn't there a box to check that will keep you signed in? I check that box, I use Firefox 2.0 and I am staying signed in....I think.

Brad
01-26-2007, 02:10 PM
Isn't there a box to check that will keep you signed in? I check that box, I use Firefox 2.0 and I am staying signed in....I think.
There is a check box - but when Firefox is shut down that setting does not stay. If it is the same day, I can get right back in. The issue is the next day the cookie seems to have expired.

Bill O
01-26-2007, 02:50 PM
I'm guessing that's a personal setting in your browser. Might want to play around in >Tools >Options >Privacy

Mike D
01-26-2007, 08:41 PM
Am I missing something? Why are there two movies side by side? I thought one was yesterday's and one was today's, but I just looked and all the movies are from today.

The two images are made to look like part of the same filmstrip. That's why they have the filmish looking border. Maybe we should put a picture of a blu-ray disk for you tech geeks. :)

Brad
01-26-2007, 08:43 PM
I'm guessing that's a personal setting in your browser. Might want to play around in >Tools >Options >Privacy
I have cookies set to expire based on the cookie - with no over-ride from me. The history for pages was set to 1 day. Not sure why that would mess with cookies. I changed this to the default of 9 days and will see if that changes anything tomorrow.

Brad
01-27-2007, 10:19 AM
I have cookies set to expire based on the cookie - with no over-ride from me. The history for pages was set to 1 day. Not sure why that would mess with cookies. I changed this to the default of 9 days and will see if that changes anything tomorrow.
Nope - no change. With the history set to 9 days I still had to log back in this morning to see the premium content. I do not have to log in for the forums.

Brad
01-27-2007, 10:21 AM
The two images are made to look like part of the same filmstrip. That's why they have the filmish looking border. Maybe we should put a picture of a blu-ray disk for you tech geeks. :)
Another suggestion would be to use the start image as the left image in the filmstrip. And use the ending image in the right of the filmstrip. Then it relates to "today". Having the date of the video would still be nice.

Brad
01-30-2007, 08:01 PM
I am still having to log back into the site (not the forums) to see the premium content every time I start up Firefox. This is true when using Firefox on my personal laptop and when using Firefox on my office machine.

Bill O
01-30-2007, 08:04 PM
I am still having to log back into the site (not the forums) to see the premium content every time I start up Firefox. This is true when using Firefox on my personal laptop and when using Firefox on my office machine.

Are you using Firefox 2.0? I'm not having that problem on any of my computers running Firefox 2.0.

Brad
01-30-2007, 08:30 PM
Are you using Firefox 2.0? I'm not having that problem on any of my computers running Firefox 2.0.
I am on Firefox 2.0.0.1 on both computers.