PDA

View Full Version : Question About The "Mark Forums Read" Button



Snow Miser
07-26-2010, 12:29 PM
I was wondering if anyone could help with an issue I am having with this topic which seems to be occurring lately.

This morning I logged on and clicked "What's New" to see all the new posts since my last visit which was a few days ago. I then saw all the new posts that I wanted to go through and read. But then I got called away from my desk, so I just simply logged off thinking I would come back to them later. A few hours later, I had time to finally read them. When I logged on and clicked "What's New", I didn't see any of those posts, only two newer ones. It's as if I clicked "Mark Forums Read" before logging off in my previous session. This has happened several times in the past too.

Any ideas as to what I may be doing wrong? Thanks!!!

hobbes
07-26-2010, 01:46 PM
Hi Bob. You've done nothing wrong. What's New displays just that -- what's new since you were last on. Once you do that, even if you don't look at every updated thread, it behaves as if you did. The system has no way of knowing what threads you skipped because you had to go do something vs. you just weren't interested in.

Snow Miser
07-26-2010, 01:56 PM
Thanks hobbes! So it sounds like in a similar situation, it would just be best to stay logged on. Is that frowned upon if the time period may be a few hours or longer?

hobbes
07-26-2010, 02:50 PM
You can stay signed on forever (at least as long as your browser is open). The only time this isn't wise is when you're on a shared computer.

What I'll typically do is use the Back button vs. click on What's New again to get back to the list of updated threads.

Snow Miser
07-26-2010, 02:54 PM
Thanks for clearing that up, and the tip! I will give it a try.