Results 1 to 1 of 1

Thread: Forum FAQs

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    1,078
    Thanks
    0
    Thanked 3 Times in 1 Post

    Default Forum FAQs

    I have registered but I can't log in and post to a thread. Why not?
    The registration process is two fold. Once you create a username and password, you will receive a confirmatory email almost immediately from the forum software. In this email is a hyperlink for you to click in order to confirm you entered a valid email address and complete the registration process. If you have not received the automatic confirmatory email from the forum software, it is most likely sitting in your SPAM folder.

    Invalid Email Addresses
    If you attempt to sign up using an invalid (i.e. bogus) email address you are wasting your time. The forum software will send a confirmatory email to you that provides you with a hyperlink to click on to confirm receipt of the email. Email addresses are not sold or provided to anyone outside the MWO organization, so please use your correct email address.

    Posting Photographs
    Photographs can be posted on the forum by clicking on the "Post New Thread" button. A new window will open that has a field for the title of your post and a text window for typing your message. In the tool icons above the message window is a paperclip icon. Click on the paperclip icon and follow the prompts. Its that simple.

    You do not have to host your photos. You can upload them to the MWO server as long as they meet the file size criteria (600x400) & (< 30kb) in a *.jpeg or *.gif file format.
    Last edited by bravocharlie; 05-22-2006 at 08:25 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •