Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: MWO Web Site Issues

  1. #11
    Join Date
    Sep 2006
    Location
    Maine
    Posts
    6,247
    Thanks
    112
    Thanked 398 Times in 250 Posts

    Default

    The Conditions image is now updating. And the "EDT" is gone off each of the web camera images. So, we are being heard. Thanks!

    There is one more image which still needs to be fixed. The file is at http://www.mountwashington.org/weath.../mwowidget.jpg and it is a combination of the deck camera image and the Temp-Wind speed-Peak gust-Wind chill all wrapped into one image. This is the file which I grab for the archives. The issue on this file is the Peak Gust shows up as "NULL MPH".
    Brad (a 6288 club member)
    http://bradstreet.zenfolio.com Personal Photo sales site
    http://public.fotki.com/bradbradstreet Personal photo web site
    http://public.fotki.com/MWO/saved/2012/ MWO image & video archive site 2006-2012

  2. #12
    Join Date
    Oct 2006
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Mwo widget? I've never seen that image adverised before...

  3. #13
    Join Date
    Oct 2006
    Location
    South Central NH
    Posts
    193
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by misty
    Hi --new to this site , but not to the Whites! Livin' out in WA state, so it's great to at least see my beloved mountains!
    Welcome Misty. Hope you like WA, I dont think i can ever leave the Northeast. I just moved to NH and love it here, but at least you can check out the webcams and see the mountain top. So welcome aboard
    Dave Johnson

  4. #14
    Join Date
    Sep 2006
    Location
    Maine
    Posts
    6,247
    Thanks
    112
    Thanked 398 Times in 250 Posts

    Default

    Quote Originally Posted by Torden
    Mwo widget? I've never seen that image adverised before...
    Caught us behind the scenes.....

    The webmaster for the MWO web site combined the normal deck camera image and the temp/wind/wind chill information into one image for me a while ago. This is so I could pull one image to go to the the web camera archiving site. The timing of the camera image and the weather information is normally a bit off - but, it is close enough.

    After they produced mwowidget.jpg they put together the Conditions combined image which is excellent. I currently pull the 3 camera images (North, West & Ravines), mwowidget.jpg and Conditions to the MWO site link below in my signature.

    MWOwidget.jpg is at
    http://www.mountwashington.org/weath.../mwowidget.jpg
    Brad (a 6288 club member)
    http://bradstreet.zenfolio.com Personal Photo sales site
    http://public.fotki.com/bradbradstreet Personal photo web site
    http://public.fotki.com/MWO/saved/2012/ MWO image & video archive site 2006-2012

  5. #15
    Join Date
    Sep 2006
    Location
    Maine
    Posts
    6,247
    Thanks
    112
    Thanked 398 Times in 250 Posts

    Default Link does not work - Saturday Nov 18th comments

    Rita,

    Your photos are great! Especially the tower one. However, the 3rd link to the TV basement has "JPG" as capital letters. If one changes them to lower case, the link would work.

    Can you fix this?

    Thanks
    Brad (a 6288 club member)
    http://bradstreet.zenfolio.com Personal Photo sales site
    http://public.fotki.com/bradbradstreet Personal photo web site
    http://public.fotki.com/MWO/saved/2012/ MWO image & video archive site 2006-2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •