Results 1 to 10 of 10

Thread: Forum inactivity time limit

  1. #1
    Join Date
    Jan 2007
    Location
    Wahiawa, HI
    Posts
    2,359
    Thanks
    5
    Thanked 9 Times in 5 Posts

    Default Forum inactivity time limit

    I would like to address a concern I have with the amount of time a user is allowed to be signed in before he is automatically signed out and then must sign back in to continue posting. Several times I have taken more time than allowed to write a post and lost what I was writing. This just happened to me on the Seek-the-Peak site. I had written a good deal of text to be posted on my support page and when I clicked review I found I needed to log back in to my MWO account and couldn't get back to what I had worked on. If the time limit could be extended to allow us to be signed in longer that would be great.
    Steve
    Is there really any BAD weather???

  2. #2
    Join Date
    Oct 2006
    Location
    Connecticut
    Posts
    2,680
    Thanks
    7
    Thanked 33 Times in 29 Posts

    Default

    I didn't know there was a time limit. Are you sure the problem isn't on your end? I've been signed into the forum for weeks now without ever being logged out by the system.

    You might want to check your "cookies" setting. It could be that your cookies are cleared every few minutes and that would result in a log out.
    Bill
    Next up: Vermont City Marathon: May, 2011
    EasternLight

  3. #3
    Join Date
    Apr 2007
    Location
    Concord, NH
    Posts
    169
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    That's a good idea Bill. I had the same problem one time also.

    What I usually do is (only if I have something long to post) is type it on my e-mail first, then copy and paste it on the post when I think I'm done.
    "HIKE THE WHITES"

    ......Support
    ....T*A*P*S*
    http://www.taps.org/

    Please Support The MWO

    www.joes-hiking-photos.com

  4. #4
    Join Date
    Jan 2007
    Location
    Wahiawa, HI
    Posts
    2,359
    Thanks
    5
    Thanked 9 Times in 5 Posts

    Default

    Well, I set my cookie security on low instead of medium and I also put the MWO website in as an allowed or safe site and I still have to sign in almost every time I post. Not sure what to do. Anyone have any sugestions?
    Steve
    Is there really any BAD weather???

  5. #5
    Join Date
    Jan 2007
    Location
    Wahiawa, HI
    Posts
    2,359
    Thanks
    5
    Thanked 9 Times in 5 Posts

    Default

    Well, after several attempts to figure out why I was being logged out constantly, I must say it was such a simple solution that it was easily overlooked. It had nothing to do with my cookie settings, although it may have in an inadvertent way. There is a little check box next to the sign in box at the top of the screen which says "remember Me". If you check that box the most amazing thing happens...You don't get logged out!!!

    Thanks for your help in trying to figure out my problem. Maybe it will be a useful tip for others.
    Steve
    Is there really any BAD weather???

  6. #6
    Join Date
    Apr 2007
    Location
    Concord, NH
    Posts
    169
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs up

    Quote Originally Posted by WSR88D
    There is a little check box next to the sign in box at the top of the screen which says "remember Me". If you check that box the most amazing thing happens...You don't get logged out!!!
    Hey Steve, that's it?
    OK,........I have to do that the next time I log on.

    You are a genius my good man!
    "HIKE THE WHITES"

    ......Support
    ....T*A*P*S*
    http://www.taps.org/

    Please Support The MWO

    www.joes-hiking-photos.com

  7. #7
    Join Date
    Oct 2006
    Location
    Connecticut
    Posts
    2,680
    Thanks
    7
    Thanked 33 Times in 29 Posts

    Default

    I figured you were beyond the remember me check box so I didn't even mention it.
    Bill
    Next up: Vermont City Marathon: May, 2011
    EasternLight

  8. #8
    Join Date
    Jan 2007
    Location
    Wahiawa, HI
    Posts
    2,359
    Thanks
    5
    Thanked 9 Times in 5 Posts

    Default

    LOL...Never assume I will not overlook the simple stuff.
    Steve
    Is there really any BAD weather???

  9. #9
    Join Date
    Jan 2007
    Location
    Wahiawa, HI
    Posts
    2,359
    Thanks
    5
    Thanked 9 Times in 5 Posts

    Default

    Quote Originally Posted by Joey Keyz
    Hey Steve, that's it?
    OK,........I have to do that the next time I log on.

    You are a genius my good man!
    It's not very often, but once in a while...I figure things out
    Steve
    Is there really any BAD weather???

  10. #10
    Join Date
    Oct 2009
    Location
    United States
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Forum inactivity time limit

    Yes - Forum Jump. When you open the menu I get black text on white background. But before you open the menu I get white text on bright green background. usually - once Ive clicked it - it sometimes changes to white text on blue background

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •